Skip to:
Content

bbPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1997 closed enhancement (worksforme)

Pagination for forums

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1.2
Component: Component - Forums Keywords:
Cc:

Description

http://weburl.com/forums/ lists all forums on one page, if the list is too big the page is not divided, is this by design?

Change History (1)

#1 @johnjamesjacoby
9 years ago

  • Component changed from General to Forums
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
  • Type changed from defect to enhancement

Purposely limited to 50 forums. If your site has that many main forums or subforums, it's time to reconsider your categorization strategy.

Last edited 9 years ago by johnjamesjacoby (previous) (diff)
Note: See TracTickets for help on using tickets.