Skip to:
Content

Opened 18 months ago

Closed 17 months ago

Last modified 17 months ago

#1998 closed defect (duplicate)

forum attributes -> no parent forum dropdown

Reported by: anointed Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Back-end Keywords:
Cc:

Description

Not having a dropdown selector for the parent forum is much more difficult to work with.

https://dl.dropbox.com/u/2045194/bbpress/forum-attributes.png

this is running bbPress 2.2(r4276) and is an import using the converter from vbulletin if that matters

Change History (4)

comment:1 johnjamesjacoby18 months ago

  • Component changed from General to Back-end
  • Milestone changed from Awaiting Review to Future Release

By design for 2.2. Fixes the issue of the dropdowns having so many items that the page won't load. See: #1901.

comment:2 alexvorn218 months ago

maybe to use dropdown with recent forums? max 10 or 20...

comment:3 netweb17 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Closing: Dupe see #2014

comment:4 johnjamesjacoby17 months ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.