Skip to:
Content

bbPress.org

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#2412 closed defect (duplicate)

Notice on theme preview page

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Tools - Warnings/Notices Keywords:
Cc: bachireal@…

Description

Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 2.3.) in D:\Dropbox\htdocs\wordpresslastmu\wp-includes\functions.php on line 3014

How to replicate:

  1. go to wp-admin/themes.php page
  2. select a theme
  3. click show preview (Live Preview)

Change History (6)

#1 @alexvorn2
7 years ago

using the last trunk version

#2 follow-up: @johnjamesjacoby
7 years ago

  • Milestone changed from Awaiting Review to Future Release

Non-urgent. There's a WordPress ticket that fixes this. Moving to future release until it's fixed in WordPress core.

#3 in reply to: ↑ 2 @netweb
7 years ago

Replying to johnjamesjacoby:

Non-urgent. There's a WordPress ticket that fixes this. Moving to future release until it's fixed in WordPress core.

Here - > #WP24169

#4 @netweb
7 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #2309

#5 @bachireal
6 years ago

  • Cc bachireal@… added
  • Priority changed from normal to high
  • Severity changed from normal to critical

Hi,
I've got these 3 errors, please give me a dummy guide as I'm a dumb. But I'm loving these 2 plugins though.

Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 2.3.) in /home1/mongolk7/public_html/mongoliatravel/wp-includes/functions.php on line 3560

Notice: bp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 1.7.) in /home1/mongolk7/public_html/mongoliatravel/wp-includes/functions.php on line 3560

Strict Standards: Declaration of BBP_Forums_Group_Extension::display() should be compatible with BP_Group_Extension::display($group_id = NULL) in /home1/mongolk7/public_html/mongoliatravel/wp-content/plugins/bbpress/includes/extend/buddypress/groups.php on line 28

Thank you,

#6 @netweb
6 years ago

  • Priority changed from high to normal
  • Severity changed from critical to normal

@bachireal

Please create a new topic on our support forums https://bbpress.org/forums/new-topic/
(You can use your same wordpress.org username and password)

Note: See TracTickets for help on using tickets.