Skip to:
Content

Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#2047 closed defect (wontfix)

Translation issue

Reported by: rasheed Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2.2
Component: i18n/l10n Keywords:
Cc:

Description

After ופגשאןמע to 2.2.1 some translated strings still be displayed in English. (screenshot attached)

For example "All Forums" still displayed in English although it had been translated:
http://translate.wordpress.org/projects/bbpress/plugin/ar/default?filters[status]=either&filters[original_id]=20756&filters[translation_id]=2008099

The problem appeared after update to 2.2.1

Attachments (1)

po.gif (58.4 KB) - added by rasheed 17 months ago.

Download all attachments as: .zip

Change History (15)

rasheed17 months ago

comment:1 rasheed17 months ago

After updating to 2.2.1 some translated ...

comment:2 follow-up: johnjamesjacoby17 months ago

  • Component changed from General to i18n/l10n
  • Keywords reporter-feedback needs-refresh added
  • Milestone changed from Awaiting Review to 2.3

Possible they're in the wrong locations now, and need updated po/mo files.

comment:3 in reply to: ↑ 2 ; follow-up: rasheed17 months ago

Replying to johnjamesjacoby:

Possible they're in the wrong locations now, and need updated po/mo files.

I am using the most recent updated po/mo files from here:
http://translate.wordpress.org/projects/bbpress/plugin/ar/default

Are these old files?

comment:4 in reply to: ↑ 3 ; follow-up: johnjamesjacoby17 months ago

Replying to rasheed:

Are these old files?

Sadly, yes.

comment:5 in reply to: ↑ 4 rasheed17 months ago

Sadly, yes.

Can you update the files?
Or should I ask the guys at GlotPress to do that?

ThankS

comment:6 vanillalounge17 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Manually updated the originals with http://bbpress.trac.wordpress.org/browser/tags/2.2.2/languages/bbpress.pot (this will be automated)

comment:7 follow-up: rasheed17 months ago

How is it automated? Where to download the updated file?

Thanks

comment:8 rasheed17 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:9 in reply to: ↑ 7 johnjamesjacoby17 months ago

  • Keywords reporter-feedback needs-refresh removed
  • Milestone 2.3 deleted
  • Resolution set to fixed
  • Status changed from reopened to closed

Replying to rasheed:

How is it automated? Where to download the updated file?

Thanks

It's not automated yet; it will be soon.

He manually update the repo, here: http://translate.wordpress.org/projects/bbpress/plugin

comment:10 rasheed17 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

I still don't know what is wrong.

I downloaded the po file from here:
http://translate.wordpress.org/projects/bbpress/plugin

I even tried to use the po file which is attached with the plugin here:
http://wordpress.org/extend/plugins/bbpress/

I still see some untranslated strings.

Problem started after updating to 2.2.2

Can anyone check it out from his side?

comment:11 johnjamesjacoby17 months ago

  • Resolution set to wontfix
  • Status changed from reopened to closed

Likely not a bug in bbPress, so please keep this ticket closed. Let's take this chat to the support forums until we determine if there's an actual bug somewhere.

comment:12 alex-ye17 months ago

This ticket related to 2099 , This is a issue you should fix it in 2.2.4 update ...

comment:13 alex-ye17 months ago

  • Version changed from 2.2.1 to trunk

comment:14 alex-ye17 months ago

  • Version changed from trunk to 2.2.2
Note: See TracTickets for help on using tickets.