Skip to:
Content

Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#2003 closed enhancement (fixed)

Incorrect shortcode.php inline code comment post types

Reported by: netweb Owned by:
Milestone: 2.2 Priority: low
Severity: normal Version: 2.1.2
Component: Shortcodes Keywords: has-patch
Cc:

Description (last modified by johnjamesjacoby)

Incorrect post type referenced in shortcode inline doc.

Attachments (1)

shortcodes.diff (726 bytes) - added by netweb 18 months ago.

Download all attachments as: .zip

Change History (4)

netweb18 months ago

comment:1 johnjamesjacoby18 months ago

Hi. Can you please include a summary of what the problem is, and what the patch actually does? Without either, contributions are easily overlooked.

comment:2 johnjamesjacoby18 months ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4295]) Shortcodes:

  • Fix incorrect post_type reference in shortcodes inline doc.
  • Fixes #2003.

comment:3 johnjamesjacoby18 months ago

  • Description modified (diff)
  • Summary changed from shortcode.php comment verbiage to Incorrect shortcode.php inline code comment post types
  • Type changed from defect to enhancement
Note: See TracTickets for help on using tickets.