Skip to:
Content

bbPress.org

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1875 closed defect (bug) (worksforme)

Text input doesn't show in fancy editor in 2.1-RC3

Reported by: topherb's profile topherb Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: Front-end Keywords:
Cc:

Description

When typing in the fancy editor box using Chrome 20 or Firefox 14 text input will not show up. You can see what I'm referring to at http://redfive.org/wp-content/uploads/2012/07/bbpress_missing_text_input.png

If I turn off the fancy editor text input shows up just fine.

Change History (3)

#1 @johnjamesjacoby
12 years ago

  • Component changed from Actions/Filters to Front-end

Looks like javascript errors on the page. Can you see any in inspector?

#2 @johnjamesjacoby
12 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Confirmed TinyMCE is working in Chrome 20 and Firefox 15 Aurora.

Closing as worksforme. Feel free to reopen if you have more information to the contrary.

#3 @enderandrew
12 years ago

It is possible you have white text on a white background. I had the same issue because I have a dark background and white text in my theme. But TinyMce loads its own CSS for the background color. Both Chrome and Firefox should allow you to inspect the element.

Note: See TracTickets for help on using tickets.