Skip to:
Content

bbPress.org

Opened 7 weeks ago

Closed 3 weeks ago

#3599 closed defect (bug) (maybelater)

Bump WordPress version from (5.0 or higher) to (5.8 or higher)

Reported by: nhrrob's profile nhrrob Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Cc:

Description

BuddyPress uses [5.8 or higher](https://wordpress.org/plugins/buddypress/) in the recent version.
stats(WordPress Version:5.8 or higher) show very very low number of users uses 5.7 or less.

I think we need to bump minimum WordPress version from (5.0 or higher) to (5.8 or higher)

Attachments (1)

image (5).png (68.8 KB) - added by nhrrob 7 weeks ago.

Download all attachments as: .zip

Change History (2)

@nhrrob
7 weeks ago

#1 @johnjamesjacoby
3 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to maybelater
  • Status changed from new to closed

These versions are adjusted with every release.

Keep in mind that backwards compatibility with older versions of WordPress or PHP is generally considered a good thing, and the upper & lower boundaries of what versions are necessary or acceptable are determined by what code bbPress depends on to function.

That means: bbPress working without errors on WordPress 5.0 is not a bad thing and costs us nothing, and when the day comes that bbPress code uses WordPress code that was introduced in a version greater than 5.0, that’s also the day that the readme values are changed.

Note: See TracTickets for help on using tickets.