Skip to:
Content

bbPress.org

Opened 17 months ago

Last modified 9 months ago

#3494 new defect (bug)

Bump "Tested up to" version to the latest WordPress version

Reported by: robinwpdeveloper's profile robinwpdeveloper Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch needs-testing
Cc:

Description

bbPress plugin url: https://wordpress.org/plugins/bbpress/
Currently in this plugin page, Tested up to is 5.9.5
We need to bump this version to the latest version of WordPress (which is 6.0.3) at the moment.

Note: 6.1 is coming on November 1, 2022.

Attachments (1)

Screenshot 2022-10-22 at 9.32.52 PM.png (244.5 KB) - added by robinwpdeveloper 17 months ago.

Download all attachments as: .zip

Change History (6)

This ticket was mentioned in PR #8 on bbpress/bbPress by @robinwpdeveloper.


17 months ago
#1

  • Keywords has-patch added; needs-patch removed

#2 @rudlinkon
17 months ago

@robinwpdeveloper brother, I have added a suggestion on the PR.

#3 @ironprogrammer
9 months ago

  • Keywords needs-testing added

With WordPress 6.3 coming soon, I've suggested bumping -- and testing -- to 6.3.

How can this move forward? The plugin needs to be tested under the proposed WordPress version (currently in alpha), ideally verified by site owners/hosts using the plugin. While there are unit tests for the plugin, I don't know if they would constitute a reliable "Tested up to" check 🤔.

#4 @foosantos
9 months ago

@johnjamesjacoby I wonder if one of you could take a look at that as it shows not tested with current versions?

I believe we might need to fix the following issue before that, but a contributor already added a PR for it: https://bbpress.trac.wordpress.org/ticket/3487

This ticket was mentioned in Slack in #bbpress by felipeloureirosantos. View the logs.


9 months ago

Note: See TracTickets for help on using tickets.