Skip to:
Content

bbPress.org

Opened 8 years ago

Closed 8 years ago

#2548 closed defect (duplicate)

Subforums in groups not working properly ("last update" fails)

Reported by: freiwerk Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.3
Component: Extend - BuddyPress Keywords:
Cc:

Description

Hi there,

I use bbpress together with buddypress (latest stable versions). I have now set up subforums in some groups due to user demand. However, there is a bug with subforums in buddypress-groups:

When a new post is created in a subforum, the buddypress group wont see it. The last-active statement of the group does not update. Also the email subscription (bg-group-email-subscription plugin) is not working for such posts.

Any idea about where to look?

Thanks and regards

Change History (1)

#1 @netweb
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of #2191, most of the info on what works and what doesn't is in that ticket.

Note: See TracTickets for help on using tickets.