Skip to:
Content

bbPress.org

Opened 11 years ago

Closed 11 years ago

#2267 closed defect (bug) (worksforme)

Groups Forums display the same topic throughout all group forums

Reported by: limitx3m's profile limitx3m Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2.3
Component: Extend - BuddyPress Keywords:
Cc: stephen@…

Description

I'm using the beta 2 and the latest (non-bleeding) bbpress.
When I make/move a thread in any group forum (new, old, etc.) it displays in all group forums.

I can't tell if this is a buddypress issue, and that it's displaying the forum topics incorrectly or a bbpress issue. I've posted to both and have attached a screenshot.

In the screenshot you can see two topics/threads that were created in separate group forums, but it exists in all forums.

Last time I made a thread in both areas it was ignored/closed. The problem still exists.

Attachments (3)

wpcrap.tiff (120.3 KB) - added by limitx3m 11 years ago.
relationships.jpg (127.3 KB) - added by limitx3m 11 years ago.
offtopic.jpg (119.9 KB) - added by limitx3m 11 years ago.

Download all attachments as: .zip

Change History (12)

@limitx3m
11 years ago

#1 @alexvorn2
11 years ago

WHy tiff format? PNG!

@limitx3m
11 years ago

#2 @limitx3m
11 years ago

There we go. .jpg added

#3 @netweb
11 years ago

I'm not exactly clear on what versions of what you are using.

What are the specific versions of bbPress & BuddyPress you are using?

#4 @johnjamesjacoby
11 years ago

Can you include clean reproduction steps, and also verify that the meta data for the group and the forum are correct?

#5 @netweb
11 years ago

  • Cc stephen@… added

#6 @netweb
11 years ago

I cannot reproduce this using BuddyPress RC1 and bbPress /trunk

  • via 'frontend' -> Edit topic, select new forum, save and does NOT update BP's /activity
  • via 'backend' -> Edit topic, select new forum, update and does update BP /activity
Last edited 11 years ago by netweb (previous) (diff)

#7 @netweb
11 years ago

  • Keywords reporter-feedback added

#8 @limitx3m
11 years ago

I can't reproduce it via clean re-install. Everything seems to be working fine. I was trying to find a way to clear up the problem w/o doing a 4h database conversion but I just went with fresh everything.

Sorry and thank

#9 @johnjamesjacoby
11 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for checking this out and digging deeper. Closing as worksforme.

Note: See TracTickets for help on using tickets.