Skip to:
Content

bbPress.org

Opened 13 years ago

Closed 13 years ago

#1437 closed defect (bug) (wontfix)

new reply from dashboard not visible in forum

Reported by: intimez's profile intimez Owned by:
Milestone: 2.0 Priority: normal
Severity: major Version:
Component: Back-end Keywords: subscriber, dashboard, reply,
Cc:

Description

Login as subscriber and go to dashboard, click on 'New Reply', type in title and message then click on Publish. When I go back to the forum page, the reply is not visible at all. If I go back to the dashboard, I can see it listed in 'Replies'. Tested with branches_plugin-2743

Change History (8)

#1 @johnjamesjacoby
13 years ago

Did you attach the reply to a topic?

#2 @intimez
13 years ago

@johnjamesjacoby

I just tested in wordpress 3.0.4 and branches_plugin-2778.

No topic to attach to. I say no topic, then no reply. Should on be able to create new topic. Just my thought.

#3 @johnjamesjacoby
13 years ago

Can you link me to the site where this is happening? Having a hard time following the steps exactly.

#4 @intimez
13 years ago

@johnjamesjacoby

I have it on www.example.com (local)

Subscriber - click new reply - input title and text (do not input or change anything else) and after submit, should go through. Since it's reply to nothing, it won't show in any frontend view.

#5 @johnjamesjacoby
13 years ago

Exactly. What did you expect to happen? Long term the interface in wp-admin will need to be customized, since this method won't scale to millions of topics.

#6 @intimez
13 years ago

Ok no problem. I just thought it odd so reported it. If no topic to reply, should be no link to reply and just link to new topic. I'll move on to next.

#7 @johnjamesjacoby
13 years ago

Sorry if my response came off as smarmy. I just reread it and my tone sounded a little off.

The behavior is a little odd. In fact, adding new topics/replies from the wp-admin is an odd behavior all together, but since we get it as part of being a custom post type, I figure why not leave it in and see how it goes.

#8 @johnjamesjacoby
13 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Going to close this, since it's a known issue. Maybe something we'll address down the road, maybe not.

Note: See TracTickets for help on using tickets.