Skip to:
Content

Opened 9 years ago

Last modified 8 years ago

#1238 new task

Dynamic content doesn't work in IIS 7

Reported by: alexandanthony Owned by:
Milestone: Future Release (Legacy) Priority: highest
Severity: major Version:
Component: Front-end Keywords: needs-patch reporter-feedback
Cc:

Description

iis 7 doesn't do well with bbpress dynamic content , on topic or forum pages. this is critical for those who use a windows server with iis 7, hasn;t been tested with iis6 yet!

Change History (8)

#1 @Gautam Gupta
9 years ago

  • Keywords needs-patch added; dynamic content doesn't work in iis 7 removed
  • Milestone set to 1.1

#2 @GautamGupta
9 years ago

  • Keywords reporter-feedback added

Are you using permalinks? Also, which PHP version? Might be related: #WP8974

#3 @kevinjohngallagher
9 years ago

  • Milestone changed from 1.1 to 1.5

Blunt reality: this has been an issue with WordPress for almost 2 years and a reported issue here since bbP1.0.2 was released.

We're not going ot fix it before 1.1 gets released, and this should be moved to the 1.5milestone. Yes, i'd really like it to be fixed because it is a severity:major but if we're not going to, and we're not, lets bump it out of our work flow.

#4 @kevinjohngallagher
9 years ago

  • Milestone changed from Future Release to 1.1

#5 @GautamGupta
9 years ago

  • Milestone changed from 1.1 to Future Release
  • Summary changed from dynamic content doesn't work in iis 7 to Dynamic content doesn't work in IIS 7

#6 @johnjamesjacoby
8 years ago

  • Version changed from 1.0.2 to 1.1-alpha

Moving to 1.1-alpha Version as part of trac triage.

#7 @johnjamesjacoby
8 years ago

  • Milestone changed from Future Release to 1.1
  • Version 1.1-alpha deleted

#8 @johnjamesjacoby
8 years ago

  • Milestone changed from 1.1 to 1.2
Note: See TracTickets for help on using tickets.