Skip to:
Content

bbPress.org

Changeset 5328


Ignore:
Timestamp:
03/30/2014 09:19:46 PM (7 years ago)
Author:
netweb
Message:

Bump NPM package versions in package.json
"grunt-contrib-cssmin": "~0.7.0" -> "~0.9.0" http://npmjs.org/package/grunt-contrib-cssmin
"grunt-contrib-uglify": "~0.3.0" -> "~0.4.0" http://npmjs.org/package/grunt-contrib-uglify
"grunt-contrib-watch": "~0.5.3" -> "~0.6.1" http://npmjs.org/package/grunt-contrib-watch
"grunt-contrib-jshint": "~0.8.0" -> "~0.9.2" http://npmjs.org/package/grunt-contrib-jshint
"grunt-sass": "~0.10.0" -> "~0.12.0" http://npmjs.org/package/grunt-sass

  • Requires npm install to update packages and dependencies
  • Props netweb. See #2542
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r5327 r5328  
    99    "grunt-contrib-clean": "~0.5.0",
    1010    "grunt-contrib-copy": "~0.5.0",
    11     "grunt-contrib-cssmin": "~0.8.0",
    12     "grunt-contrib-uglify": "~0.3.2",
    13     "grunt-contrib-watch": "~0.5.3",
    14     "grunt-contrib-jshint": "~0.8.0",
     11    "grunt-contrib-cssmin": "~0.9.0",
     12    "grunt-contrib-uglify": "~0.4.0",
     13    "grunt-contrib-watch": "~0.6.1",
     14    "grunt-contrib-jshint": "~0.9.2",
    1515    "grunt-cssjanus": "~0.2.2",
    16     "grunt-sass": "~0.11.0",
     16    "grunt-sass": "~0.12.0",
    1717    "grunt-phpunit": "~0.3.3",
    1818    "grunt-jsvalidate": "~0.2.2",
Note: See TracChangeset for help on using the changeset viewer.