Skip to:
Content

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#672 closed defect (fixed)

New subforum not displayed under its parent

Reported by: riddle Owned by:
Milestone: 0.8.3 Priority: normal
Severity: normal Version: 0.8.2.1
Component: Administration Keywords: forum hierarchy parent
Cc:

Description

When creating a new forum, declaring an existing forum to be its parent does not automatically display it in its proper position in the hierarchy.

I'm told that a page reload fixes this although I haven't confirmed it. (My own workaround was to go through the "Edit Forum Order" process and explicitly drag it into place.)

See also: http://bbpress.org/forums/topic/hierachical-forums-do-not-seem-to-work

Change History (2)

comment:1 mdawaffe7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [878]) use forums loop for admin display. If JS, remove parent and position fields from add forum forum since listman can't do hierarchy or position. cut_branch arg in get_forums(). Fixes #672 73

comment:2 mdawaffe7 years ago

  • Milestone set to 0.8.3 & XML-RPC
Note: See TracTickets for help on using tickets.