Skip to:
Content

Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#579 closed enhancement (duplicate)

User Changable URL rewrites

Reported by: Trent Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Front-end Keywords: rewrite permalinks
Cc:

Description

As requested a few times in the forums now, would we be able to get an admin permalinks section much like wordpress has for URL rewrite? At least some method of customization of the URL's that the forum produces without having core hacks?

Trent

Change History (3)

comment:1 sambauers7 years ago

Should we call this a duplicate of #619?

comment:2 Trent7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Yeah, I will close the ticket now that we have discussed this issue and moved over to your patch Sam! Cheers!

Trent

comment:3 sambauers5 years ago

  • Milestone 1.0 deleted
Note: See TracTickets for help on using tickets.