Skip to:
Content

bbPress.org

Opened 3 years ago

Closed 2 years ago

#3437 closed defect (bug) (duplicate)

bbpress (Version 2.6.6) edit time limit reverts to 5 after being saved as 0, and Edit button missing from post if not logged in

Reported by: avnerstein's profile avnerstein Owned by: johnjamesjacoby's profile johnjamesjacoby
Milestone: Priority: normal
Severity: normal Version:
Component: API - Moderation Keywords:
Cc:

Description

After setting editing limit to 0 minutes and clicking Save Changes, screen shows: Settings saved. But the number shows as 5 again in the minutes field. It should stay as 0.

Also, if I'm not logged into WordPress, the following buttons don't show above the post:
EDIT | MERGE | CLOSE | STICK (TO FRONT) | TRASH | SPAM | UNAPPROVE | REPLY
even though the Anonymous setting is checked.

Change History (3)

#1 @johnjamesjacoby
2 years ago

  • Component changed from General to API - Moderation
  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to 2.6.10
  • Owner set to johnjamesjacoby
  • Status changed from new to assigned

#2 @manzurahammed
2 years ago

  • Keywords 2nd-opinion added; needs-patch removed

Editing limit issue is already fixed in version 2.6.7

#3 @johnjamesjacoby
2 years ago

  • Keywords 2nd-opinion removed
  • Milestone 2.6.10 deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #3386.

Thank you everyone for reporting here. 🙏

I have confirmed that @manzurahammed is correct. ✅

Note: See TracTickets for help on using tickets.