Skip to:
Content

bbPress.org

Opened 2 months ago

Last modified 2 months ago

#3398 assigned defect

Topics modification date

Reported by: nabilmoqbel Owned by: johnjamesjacoby
Milestone: 2.6.6 Priority: high
Severity: normal Version:
Component: Locale - i18n/l10n Keywords: needs-patch has-screenshots
Cc:

Description

👋🏻 Hello!

We have been noticing a wired issue recently in the localized support forums. The topics modification date always shown as Now or Right Now in the forums archive, even if nothing actually got modified (Screenshots Attached).

I tried searching with formatting.php term, maybe one of us mistranslated one of the constants! But I couldn't find:

https://translate.wordpress.org/projects/wp-plugins/bbpress/stable/ar/default/?filters%5Bterm%5D=formatting.php&filters%5Bterm_scope%5D=scope_any&filters%5Bstatus%5D=either&filters%5Buser_login%5D=&filter=Apply+Filters&sort%5Bby%5D=translation_date_added&sort%5Bhow%5D=desc

Attachments (2)

support-forum-topic-date.png (323.1 KB) - added by nabilmoqbel 2 months ago.
translation-forum-ar.jpg (87.9 KB) - added by nabilmoqbel 2 months ago.

Download all attachments as: .zip

Change History (4)

#1 @johnjamesjacoby
2 months ago

  • Milestone set to 2.6.6
  • Owner set to johnjamesjacoby
  • Priority changed from normal to high
  • Status changed from new to assigned

That is pretty weird. I wonder if maybe it's related to the timezone setting somehow?

Can you link me to your forums so I may take a better look?
Can you post here your timezone settings, and any other relevant information?

I'll install the Arabic language pack and do some testing here.

Thanks for reporting this! We'll get it figured out together!

#2 @nabilmoqbel
2 months ago

Hello @johnjamesjacoby
Thank you!

Timezone settings are not showing up in local forums:
https://ar.wordpress.org/support/forums

Note: See TracTickets for help on using tickets.