Skip to:
Content

bbPress.org

Opened 3 months ago

Closed 3 months ago

#3397 closed defect (invalid)

Fix comment text

Reported by: Laxman Prajapati Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch
Cc:

Description

Fix comment text

Attachments (1)

3397.patch (744 bytes) - added by Laxman Prajapati 3 months ago.
Created patch.

Download all attachments as: .zip

Change History (4)

@Laxman Prajapati
3 months ago

Created patch.

#1 @Laxman Prajapati
3 months ago

  • Keywords needs-patch added

#2 @Laxman Prajapati
3 months ago

  • Keywords has-patch added; needs-patch removed

#3 @netweb
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks, but this is by design, it's a silent s, as WordPress' is easier to read than WordPress's

See https://english.stackexchange.com/questions/19847/apostrophe-for-words-ending-with-the-letter-s

I'm going to close this ticket, I'll use the wontfix resolution for a lack of a better option than invalid

Note: See TracTickets for help on using tickets.