Skip to:
Content

bbPress.org

Opened 14 months ago

Closed 12 months ago

Last modified 2 months ago

#3396 closed defect (fixed)

Cannot reset topic type from sticky/super sticky to normal

Reported by: rilwis Owned by: johnjamesjacoby
Milestone: 2.6.6 Priority: high
Severity: normal Version: 2.0
Component: Component - Topics Keywords: needs-patch
Cc:

Description

It's weird that when I set a topic sticky/super sticky then I want to revert it to normal, it's impossible both in the admin and the frontend. It works when switching between sticky and super sticky.

Please see this video: https://www.loom.com/share/aae56ff443bb4a92bf03491889254239

Attachments (1)

3396.patch (380 bytes) - added by johnjamesjacoby 12 months ago.

Download all attachments as: .zip

Change History (6)

#1 @johnjamesjacoby
14 months ago

  • Component changed from General to Component - Topics
  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to 2.6.6
  • Owner set to johnjamesjacoby
  • Priority changed from normal to high
  • Status changed from new to assigned
  • Version set to 2.6.0

Confirmed. This is unintentional.

#2 @johnjamesjacoby
12 months ago

  • Version changed from 2.6.0 to 2.0

#3 @johnjamesjacoby
12 months ago

In 7153:

Topics: fix not being able to unsticky in certain circumstances.

This commit adds a bbp_unstick_topic() call inside of bbp_update_topic() where it has been missing since forever.

In branches/2.6, for 2.6.6. See #3396.

#4 @johnjamesjacoby
12 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 7154:

Topics: fix not being able to unsticky in certain circumstances.

This commit adds a bbp_unstick_topic() call inside of bbp_update_topic() where it has been missing since forever.

In trunk, for 2.7. Fixes #3396.

#5 @rimanil
2 months ago

Due to video attatched all you said above that's all
`thanks

Note: See TracTickets for help on using tickets.