Skip to:
Content

bbPress.org

Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#3377 closed defect (fixed)

Removing all caps for ERROR messages

Reported by: immeet94 Owned by: johnjamesjacoby
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch
Cc:

Description

in core's Trac https://core.trac.wordpress.org/changeset/47156 removing ERROR message.

Attachments (1)

3377.diff (78.4 KB) - added by immeet94 14 months ago.

Download all attachments as: .zip

Change History (5)

@immeet94
14 months ago

#1 @johnjamesjacoby
14 months ago

  • Milestone Awaiting Review deleted
  • Priority changed from high to normal
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #3333.

This ticket was mentioned in Slack in #bbpress by immeet94. View the logs.


14 months ago

#3 @johnjamesjacoby
14 months ago

In 7097:

Accessibility: Text Changes: Use sentence case for the word "Error" in various error messages, instead of all caps.

Using all caps should be avoided for better readability, and because screen readers may pronounce all-caps words as abbreviations.

Related to [WP47156], #WP47656, #WP43037, #WP42945.

Props casiepa, man4toman, mmeet94, SergeyBiryukov, afercia, ryokuhi, sabernhardt, garrett-eclipse.

In branches/2.6, for 2.6.6.

See #3333, #3377.

Last edited 14 months ago by johnjamesjacoby (previous) (diff)

#4 @johnjamesjacoby
14 months ago

  • Owner set to johnjamesjacoby
  • Resolution changed from duplicate to fixed

In 7098:

Accessibility: Text Changes: Use sentence case for the word "Error" in various error messages, instead of all caps.

Using all caps should be avoided for better readability, and because screen readers may pronounce all-caps words as abbreviations.

Related to [WP47156], #WP47656, #WP43037, #WP42945.

Props casiepa, man4toman, mmeet94, SergeyBiryukov, afercia, ryokuhi, sabernhardt, garrett-eclipse.

In trunk, for 2.7.0.

Fixes #3333, #3377.

Last edited 14 months ago by johnjamesjacoby (previous) (diff)
Note: See TracTickets for help on using tickets.