Skip to:
Content

bbPress.org

#3364 closed defect (duplicate)

inline reply js errors if wpadminbar is not present

Reported by: rmessick Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6.4
Component: Component - Forums Keywords:
Cc:

Description

Users that do not have the wpadminbar turned off when replying inline there is js error in reply.js that causes the page to refresh which in turn moves the reply form to the bottom of page.

          , d = e.getElement("wpadminbar")
          , l = 0;
        void 0 !== d && (l = d.scrollHeight),

When adding the wpadminbar it works as intended.

Change History (2)

#1 @Robin W
19 months ago

thanks - This error is already noted in

https://bbpress.trac.wordpress.org/ticket/3327

#2 @johnjamesjacoby
10 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3327.

Note: See TracTickets for help on using tickets.