Skip to:
Content

bbPress.org

Opened 16 months ago

Closed 4 months ago

#3335 closed defect (worksforme)

Forum not working properly anymore, several bugs (2.6.4)

Reported by: rjvo Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.6.4
Component: General Keywords:
Cc:

Description

Hello, i am speaking for the users of the forum at https://www.vorpx.com/forums/

Installed is bbpress v 2.6.4

I would like to make a bug report because many functions are not working anymore.

1- Up to a few month ago we able to post multiple images with urls, example: https://www.vorpx.com/forums/topic/inner-chains/ , now when adding more then one image the post just disappears without any warning. The "last Post" time shows the time of the new post, but the post is gone. - It looks like the software accepts only one singe "http" link, anything else ends up in the error described above. No difference if using html or bbcode.

2- "Last Post" is not updated in the forum overview. Exapmple. https://www.vorpx.com/forums/topic/tomb-raider-2-3/ The test post shows the time of the post in the subforum but not in the overview https://www.vorpx.com/forums/ . When creating a new post the last post time is shown in both places.

3- "Mail me", this important forum function is not available anymore, at least there is no more check box when creating or answering to a post. This is very distressing because who wants to manually go through all the forum posts to see if someone posted something interesting.

Different Browsers have been tested with the same result.

Does the problem occur even when you deactivate all plugins and use the default theme? (UNKNOWN: because i am a user only.)

Please inform me if we can expect any changes in this concern.
Thank you.

Change History (1)

#1 @johnjamesjacoby
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Severity changed from major to normal
  • Status changed from new to closed

Hi there @rjvo, sorry to hear that your forums are experiencing some unexpected behavior.

  1. bbPress obeys the "Comment Moderation" Discussion setting for URLs in comment content, which is 2 by default. Increase this value to allow more links.
  1. Most often, this happens because caching plugins do not know to purge your "/forums/" page when a new post happens in the forums. If this is the cause, it can be remedied in a number of ways, but changes based on your caching setup. Less likely but still plausible is some sort of plugin conflict preventing the forum post type from having its last activity updated.
  1. In Settings > General, make sure that "Subscriptions" is checked.

Hopefully this is enough information to be helpful.

I'm going to close this ticket for now, because it doesn't sound like these are bugs in bbPress. Feel free to reopen this ticket if, for example, Subscriptions is turned on but not actually working correctly.

Note: See TracTickets for help on using tickets.