Skip to:
Content

bbPress.org

Opened 3 years ago

Closed 12 months ago

#3329 closed defect (bug) (worksforme)

admin bbp-admin-css-css doesn't use https - insecure content warning

Reported by: nabtron's profile nabtron Owned by:
Milestone: Priority: normal
Severity: normal Version: trunk
Component: General - Administration Keywords: reporter-feedback
Cc:

Description

The css file bbp-admin-css-css is the only one shown as insecure content, as it loads via http only instead of https on a fully ssl WordPress site.

Change History (2)

#1 @johnjamesjacoby
2 years ago

  • Component changed from General to General - Administration
  • Keywords reporter-feedback added
  • Priority changed from highest to normal
  • Severity changed from blocker to normal

I'm unable to reproduce this. Perhaps some more information would be helpful.

bbPress uses plugin_dir_url() which uses plugins_url() which calls set_url_scheme(), so it should definitely be https if the rest of the site is.

There are a number of filters and constants along the way, so it's plausible something on your site has modified those values in a way where only bbPress is being targeted?

#2 @johnjamesjacoby
12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Unable to replicate.

Reopen if you can! 👍

Note: See TracTickets for help on using tickets.