Skip to:
Content

bbPress.org

Opened 3 years ago

Closed 2 years ago

#3241 closed defect (bug) (duplicate)

Email address considered as mention

Reported by: wpturk Owned by:
Milestone: Priority: high
Severity: normal Version:
Component: General Keywords:
Cc:

Description

I use the latest bbpress 2.6 RC7. The feature mention is not working properly.

Whenever a user has email address in the text body, the domain after “@” is considered as mention. (if it exists)

ex: in text body info@test.com 

changes to:

@test.com”>info@test.com

and @test is clickable as a mention.

Change History (3)

#1 @netweb
3 years ago

Confirmed: https://bbpress.org/forums/topic/infotest-com-test/

https://cldup.com/8wDQwFR5T6.png

ex: in text body @test.com">info@test.com

changes to:

@test.com”>info@test.com

and @test is clickable as a mention.


Version 0, edited 3 years ago by netweb (next)

#2 @wpturk
2 years ago

Any news on this?

#3 @johnjamesjacoby
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Unable to duplicate this in the latest trunk.

I suspect this is a duplicate of #2963, which is already resolved.

Thanks @wpturk. Please reopen if you are able to duplicate in 2.6/trunk.

Note: See TracTickets for help on using tickets.