Skip to:
Content

bbPress.org

Opened 2 years ago

Closed 2 years ago

#3137 closed defect (duplicate)

Fatal Error : Uncaught Error: operator not supported for strings in /plugins/bbpress/includes/forums/functions.php on line 1800

Reported by: neesu Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5.13
Component: General Keywords:
Cc:

Description

Hi Team,

I got fatal error when opening forms post admin screen.

Fatal Error : Uncaught Error: operator not supported for strings in /plugins/bbpress/includes/forums/functions.php on line 1800

I'm briefing the setups I have :

WordPress ver: 4.8

PHP ver: 7.1

Apache ver : 2.4.7

MySql ver: 14.14, distrib : 5.5.55

Please update me soon.

Thanks.

Attachments (1)

2017-07-28 16-44-20.png (102.3 KB) - added by neesu 2 years ago.
Screenshot of error

Download all attachments as: .zip

Change History (4)

@neesu
2 years ago

Screenshot of error

#1 @SergeyBiryukov
2 years ago

  • Milestone 2.5.13 deleted
  • Priority changed from omg sweet tea to normal
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @neesu, thanks for the report!

It's already fixed in [6135], see #3031.

#2 @neesu
2 years ago

  • Milestone set to 2.5.13
  • Priority changed from normal to omg sweet tea
  • Resolution duplicate deleted
  • Status changed from closed to reopened

Yeah, I know already the hack. The issue is that, I have downloaded the fresh plugin from WP-Plugin repository ( https://wordpress.org/plugins/bbpress/advanced/ ) .

And, Installed the plugin leading that error.

So it is not fixed yet.I can update the plugin ofcourse, but its not a resolution.

Thanks.

#3 @thebrandonallen
2 years ago

  • Milestone 2.5.13 deleted
  • Priority changed from omg sweet tea to normal
  • Resolution set to duplicate
  • Status changed from reopened to closed

Hi @neesu,

This is resolved. Ticket resolution statues denote if a fix has been committed to trunk or a branch, or whether a fix will be complied at all. The status doesn’t refer to whether or not a fix has been released to the public.

In this case, updating the plugin, is, indeed, the resolution, even if it’s not your desired resolution.

Note: See TracTickets for help on using tickets.