Skip to:
Content

bbPress.org

Opened 6 years ago

Closed 6 years ago

#2540 closed defect (duplicate)

editing threaded replies destroy threading and pushes the reply to the bottom

Reported by: shanebp Owned by:
Milestone: Priority: high
Severity: major Version: 2.5.1
Component: Component - Forums Keywords:
Cc: shane@…

Description

Several reports of mis-ordering can be found here:
http://bbpress.org/forums/topic/edit-topic-reply-changes-post-order/

If the 'Reply Threading' option is selected and a reply is edited:

  • any threading related to that reply is destroyed
  • the edited reply is pushed to the bottom of the reply stack

Change History (3)

#1 @shanebp
6 years ago

  • Cc shane@… added

#2 @shanebp
6 years ago

  • Priority changed from normal to high

Once the 'threaded' option is turned off, the edited reply appears in the correct order based on the visible timestamp.

#3 @netweb
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks Shane, I'm going to close this as a duplicate of #2397

(The description of the linked ticket could probably do with an update to make it easier to find)

Note: See TracTickets for help on using tickets.