Skip to:
Content

bbPress.org

Opened 7 years ago

Closed 7 years ago

#2524 closed defect (duplicate)

bbp_single_topic_description not updated after deleting a reply

Reported by: netweb Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: Component - Replies Keywords:
Cc:

Description

Repro:

  1. Create a topic and add a couple of replies
    • This topic contains 11 replies, has 1 voice, and was last updated by admin 1 second ago.
  2. Mark a single reply as 'trash'
    • This topic contains 10 replies (+ 1 hidden), has 1 voice, and was last updated by admin 2 minutes ago.
  3. Now 'delete' that same reply
    • This topic contains 10 replies (+ 1 hidden), has 1 voice, and was last updated by admin 3 minutes ago.

Expected Results:

  • This topic contains 10 replies, has 1 voice, and was last updated by admin 3 minutes ago.

Change History (2)

#2 @netweb
7 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Ha, my bad :( Closing this as a dupe of #2529

Note: See TracTickets for help on using tickets.