Skip to:
Content

bbPress.org

Opened 5 years ago

Closed 5 years ago

#2497 closed enhancement (duplicate)

Change color of selected radio buttons in "Green" admin color scheme.

Reported by: WhiteEagle1985 Owned by:
Milestone: Priority: normal
Severity: minor Version: 2.5.1
Component: General - Administration Keywords:
Cc:

Description

Hi there,

Can you please change the color of the selected radio button in the "Green" Admin Color Scheme? Right now when you use that scheme, you cannot tell which radio button is selected, and which are not.

To duplicate, just switch to the Green Admin Color Scheme in Your Profile under Users. Then go to a place where you know radio buttons are and select one.

Thanks in advance!

Change History (1)

#1 @netweb
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

The 'Green' theme has been completely removed from bbPress for the upcoming 2.6 version.

The good news is we have two new themes 'Mint' and 'Evergreen' shipping with 2.6 :)

Closing this as duplicate of #2462

Note: See TracTickets for help on using tickets.