Skip to:
Content

bbPress.org

Opened 7 years ago

Closed 7 years ago

#2432 closed defect (duplicate)

Subscripe / Cancel Subscription Link for Topics does not work in buddypress group forums

Reported by: quan_flo Owned by:
Milestone: Priority: high
Severity: normal Version: 2.3.2
Component: API - Subscriptions Keywords:
Cc:

Description

We use buddypress and bbpress.
In all topics that are not inside a buddypress group forum the subscribe and cancel subscription link at the top of a topic works fine (the link next to the "favorite" link) except in all buddypress forums.
The only way our users see to stop a subscription is to create a new reply to a topic and deselect the "subscription" checkbox next to the text input field for the new reply.

It would be great to have this bug fixed!
Thanks for your great work!

Change History (1)

#1 @johnjamesjacoby
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2302.

Note: See TracTickets for help on using tickets.