Skip to:
Content

bbPress.org

Opened 8 years ago

Closed 8 years ago

#2387 closed defect (fixed)

Return 'Forum Description' for forum content search results

Reported by: netweb Owned by: johnjamesjacoby
Milestone: 2.4 Priority: normal
Severity: normal Version: 2.3.2
Component: Component - Search Keywords: has-patch
Cc:

Description

Return the 'Forum Description' bbp_forum_content for forum content search results in loop-search-forum.phptemplate rather than bbp_the_content.

2387-Before.png & 2387-After.png (Self explanatory, I hope)

Attachments (4)

2387-Before.png (70.0 KB) - added by netweb 8 years ago.
Before patch
2387-After.png (60.7 KB) - added by netweb 8 years ago.
After patch
2387-After.2.png (60.7 KB) - added by netweb 8 years ago.
After patch
2387.diff (483 bytes) - added by netweb 8 years ago.
Patch

Download all attachments as: .zip

Change History (7)

@netweb
8 years ago

Before patch

@netweb
8 years ago

After patch

@netweb
8 years ago

After patch

@netweb
8 years ago

Patch

#1 @netweb
8 years ago

Note: 2387-After.2.png​ is a dupe of 2387-After.png​, ignore this please ;)

#2 @johnjamesjacoby
8 years ago

  • Milestone changed from Awaiting Review to 2.4

#3 @johnjamesjacoby
8 years ago

  • Owner set to johnjamesjacoby
  • Resolution set to fixed
  • Status changed from new to closed

In 5075:

Use bbp_forum_content() instead of bbp_the_content() in loop-search-forum.php. Fixes missing forum description in search results. Props netweb. Fixes #2387.

Note: See TracTickets for help on using tickets.