Skip to:
Content

bbPress.org

Opened 8 years ago

Closed 8 years ago

#2169 closed defect (worksforme)

Sticky posts do not stick when using bbshort code

Reported by: funnycat777 Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2.3
Component: Component - Topics Keywords:
Cc:

Description

I have a shortcode,[bbp-topic-index],set on my front page to display the list of topics. Super sticky posts remain at the top, but sticky posts do not remain at the top, but instead goes down the list as the timestamp gets older.

Attachments (1)

screenshot.png (39.6 KB) - added by funnycat777 8 years ago.

Download all attachments as: .zip

Change History (3)

#1 @johnjamesjacoby
8 years ago

  • Milestone changed from Awaiting Review to 2.4

This is by design. Super stickies are basically "announcements" while stickies are only stuck when in their respective forums. I suppose the yellow styling is a bit misleading, though I don't consider it a serious bug. Moving to 2.4 to rethink this later.

#2 @johnjamesjacoby
8 years ago

  • Milestone 2.4 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Seems not urgent, and can be CSS'ed to taste. Closing as worksforme.

Note: See TracTickets for help on using tickets.