Skip to:
Content

bbPress.org

Opened 9 years ago

Closed 9 years ago

#2148 closed defect (fixed)

bbp_create_initial_content() - Missing $ sign typo

Reported by: r-a-y Owned by:
Milestone: 2.3 Priority: normal
Severity: normal Version: trunk
Component: Tools - Warnings/Notices Keywords: has-patch
Cc:

Description

A "Use of undefined constant forum_id" notice pops up in bbp_create_initial_content() due to missing $ sign in variable declaration.

Attachments (1)

2148.01.patch (461 bytes) - added by r-a-y 9 years ago.

Download all attachments as: .zip

Change History (3)

@r-a-y
9 years ago

#1 @johnjamesjacoby
9 years ago

  • Milestone changed from Awaiting Review to 2.3

Lame. Confirmed. Thanks for the patch!

#2 @johnjamesjacoby
9 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4686]) Add missing $. Props r-a-y. Fixes #2148.

Note: See TracTickets for help on using tickets.