Skip to:
Content

bbPress.org

Opened 11 years ago

Closed 11 years ago

#2129 closed defect (bug) (duplicate)

Errors oN Activation

Reported by: satori83's profile satori83 Owned by:
Milestone: 2.3 Priority: normal
Severity: normal Version: 2.1
Component: Extend - BuddyPress Keywords: needs-testing
Cc:

Description

I experienced some errors on site activation, I was asked to report it here. The post is @ http://buddypress.org/support/topic/errors-on-activation/#post-148744

Change History (2)

#1 @johnjamesjacoby
11 years ago

  • Keywords needs-testing added
  • Milestone changed from Awaiting Review to 2.3

Interesting. Seems likely it's related to multisite and switch_blog, which is fixed in trunk already.

Moving to 2.3 to investigate further.

#2 @johnjamesjacoby
11 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

I'm not able to reproduce this on trunk any longer, so it was probably fixed in r4591. See #2103.

Note: See TracTickets for help on using tickets.