Skip to:
Content

bbPress.org

Opened 9 years ago

Closed 9 years ago

#2060 closed defect (bug) (duplicate)

Notices in bbp_get_forum_freshness_link when there is no topics and replies

Reported by: MZAWeb Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.2
Component: General Keywords: has-patch
Cc: wordpress@…

Description

In the forums loop freshness column, when there are no topics or replies in the database:

NOTICE: UNDEFINED VARIABLE: LINK_URL IN ...BBPRESS/INCLUDES/FORUMS/TEMPLATE-TAGS.PHP ON LINE 537

Attachments (1)

2060.diff (511 bytes) - added by MZAWeb 9 years ago.

Download all attachments as: .zip

Change History (4)

@MZAWeb
9 years ago

#1 @MZAWeb
9 years ago

  • Cc wordpress@… added
  • Keywords has-patch added

Added patch

#2 @MZAWeb
9 years ago

Sorry, dupe of #2058

#3 @johnjamesjacoby
9 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.