Skip to:
Content

Opened 18 months ago

Closed 17 months ago

Last modified 17 months ago

#2028 closed defect (worksforme)

Moderator Role unable to edit 'Topic Tags'

Reported by: netweb Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Topic Tags Keywords:
Cc:

Description

Repro:

  1. Assign user moderator role
  2. Visit WP-Admin as the moderator
  3. Topics - Topic Tags is not available for moderator role

/wp-admin/edit-tags.php?taxonomy=topic-tag&post_type=topic

Change History (3)

comment:1 follow-up: johnjamesjacoby17 months ago

  • Milestone changed from Awaiting Review to 2.2

Confirmed for keymasters also.

comment:2 in reply to: ↑ 1 johnjamesjacoby17 months ago

  • Milestone 2.2 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Replying to johnjamesjacoby:

Confirmed for keymasters also.

Checking again, the site I tested this on just had funky caps set for that user. Under normal circumstances with bbPress 2.2, this works correctly.

Check your users caps and confirm.

Closing this; reopen if needed.

comment:3 netweb17 months ago

Checked again and cannot reproduce, user must have had some funky caps going on.

Note: See TracTickets for help on using tickets.