Skip to:
Content

Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#1984 closed defect (fixed)

Currently in the forums widget issues

Reported by: anointed Owned by:
Milestone: 2.2 Priority: normal
Severity: normal Version: 2.1
Component: General Keywords:
Cc:

Description

There is currently a problem with the widget on the dashboard that shows what is going on in the forums. "Right Now in Forums"

When the page loads and gets to that widget box nothing else loads. It is also causing considerable problems with 500 errors on and off.

The problem is that I have approx 30,000 members and my best guess is that the function that shows the user count in that widget is causing a huge problem. It seems that anywhere that lists users is causing me issues.

Is there an easy way to simply remove that widget from the admin panel? That 'might' give me a chance at least of keeping my website running.

Attachments (1)

forums-widget.png (8.3 KB) - added by anointed 18 months ago.

Download all attachments as: .zip

Change History (4)

anointed18 months ago

comment:1 johnjamesjacoby18 months ago

  • Milestone changed from Awaiting Review to 2.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1982.

comment:2 johnjamesjacoby18 months ago

  • Resolution changed from duplicate to fixed

(In [4254]) bbp_get_total_users():

  • Use count_users() instead of get_users().
  • Fixes #1982, #1984.

comment:3 anointed18 months ago

I can confirm that indeed, I am able to view the wp-admin page without errors after upgrading to the new vs. today.

thank you for fixing this.

Note: See TracTickets for help on using tickets.