Skip to:
Content

#1948 closed defect (fixed)

Shortcode bbp-single-topic-tag not working

Reported by: netweb Owned by:
Milestone: 2.2 Priority: normal
Severity: normal Version: 2.1.2
Component: Shortcodes Keywords:
Cc:

Description

Shortcode [bbp-single-topic-tag id=$tag_id] does not work.

Reproduction: Add shortcode to a WP page of a valid topic tags post ID.
eg. [bbp-single-topic-tag id=15]

Change History (2)

comment:1 johnjamesjacoby20 months ago

  • Milestone changed from Awaiting Review to 2.2
  • Version changed from 2.1 to 2.1.2

Confirmed. This one sucks, because it's an issue with WordPress core and shortcodes not being literal. It calls the 'bbp-single-topic' shortcode instead of 'bbp-single-topic-tag.'

The only "fix" is to change the shortcode string to something that doesn't already exist: 'bbp-single-tag' is the closest to existing patterns that will work.

comment:2 johnjamesjacoby20 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r4217.

Note: See TracTickets for help on using tickets.