Skip to:
Content

bbPress.org

Opened 9 years ago

Closed 9 years ago

#1853 closed defect (wontfix)

bbPress Twenty Ten AJAX broken

Reported by: jfarthing84 Owned by:
Milestone: 2.2 Priority: normal
Severity: normal Version: 2.0
Component: Appearance - Included Themes Keywords:
Cc: jeff@…

Description

The problem is that, for some reason, ajaxurl is defined after wp-lists.js is loaded.

Change History (3)

#1 @johnjamesjacoby
9 years ago

  • Milestone changed from Awaiting Review to 2.1

Can't duplicate this in 2.1 dev, but I do see another nonce issue with toggling both favorites and subscriptions.

#2 @johnjamesjacoby
9 years ago

  • Milestone changed from 2.1 to 2.2

Nonces are fine, JS is sloppy. Bumping to 2.2 since there's not much time left to fit this into 2.1.

#3 @johnjamesjacoby
9 years ago

  • Keywords dev-feedback removed
  • Resolution set to wontfix
  • Status changed from new to closed

Moved bbp-twentyten out of bbPress core. Issue still exists there, but not an issue here anymore.

Closing as wontfix here, for the sake of fixing it in the themes repo at a later date.

Note: See TracTickets for help on using tickets.