Skip to:
Content

bbPress.org

Opened 12 years ago

Closed 11 years ago

#1756 closed enhancement (duplicate)

Direct login and register links to bbpress login or register page templates

Reported by: aravoth's profile aravoth Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: API - Registration Keywords:
Cc: stephen@…

Description

In BBpress we have login and register page templates. These are nice because we can easily adjust them to accommodate the look and feel of whatever theme we might be using.

But,When viewing a forum or topic when not logged in, there are two links at the bottom of the page where a user can login or register. When they click on either of those links they are led to the wordpress "backend" login page, which does not resemble anything like the bbpress templates. Since many forum admins want to keep users out of the backened entirely, how about an option to direct people to the bbpress templates for login/regiser/lost pass, instead of the wordpress one? I think it would help give users a consistent feel all around.

Change History (6)

#1 follow-up: @alexvorn2
12 years ago

I think that log in and lost password forms must be in the same page template, not in separate templates...

#2 in reply to: ↑ 1 @aravoth
12 years ago

Replying to alexvorn2:

I think that log in and lost password forms must be in the same page template, not in separate templates...

Nah, you can use three separate page template for them, you can also use three separate shortcodes. With the shortcodes you can put them on 3 separate pages, or all on one page.

#3 @johnjamesjacoby
12 years ago

  • Milestone changed from Awaiting Review to Future Release

This is a tricky subject. I'm leaving it as is for now, and we can revisit in a future release.

#4 @netweb
12 years ago

  • Cc stephen@… added

#5 @netweb
11 years ago

Related: #2137

#6 @netweb
11 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #2137 as more peeps are subscribed to 2137 and the ticket has better scoped out tasks.

Note: See TracTickets for help on using tickets.