Skip to:
Content

bbPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 9 years ago

#1681 closed task (blessed) (wontfix)

Anonymous posting and recounting problem with voices

Reported by: pavelevap's profile pavelevap Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: API - Anonymous Posting Keywords:
Cc: pavelevap@…

Description

  • Allow anonymous posting.
  • Create topic as Anonymous
  • There will be 1 post and 1 voice.
  • Run recounting.
  • Now there is 1 post, but 0 voices (should be one)

Change History (4)

#1 @johnjamesjacoby
13 years ago

  • Milestone changed from Awaiting Review to 2.1

#2 @pavelevap
13 years ago

I found that problem is not related only to recounting. When there are 3 different anonymous users in one topic, number of voices is shown only 1 (should be 3).

#3 @johnjamesjacoby
13 years ago

  • Milestone 2.1 deleted
  • Resolution set to wontfix
  • Status changed from new to closed
  • Type changed from defect to task

This is by design. There is no anonymous user count for scalability reasons.

This ticket was mentioned in Slack in #bbpress by netweb. View the logs.


9 years ago

Note: See TracTickets for help on using tickets.