Skip to:
Content

bbPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1650 closed defect (bug) (fixed)

bbp_get_forum_class() echoes class string instead of returning it

Reported by: ddean Owned by:
Milestone: 2.1 Priority: normal
Severity: normal Version: 2.0
Component: Component - Forums Keywords:
Cc:

Description

Looks like use of the function post_class() instead of get_post_class() internally is the cause.

Change History (6)

#1 @cnorris23
10 years ago

  • Milestone changed from Awaiting Review to 2.1

Good catch!

#2 @johnjamesjacoby
10 years ago

  • Milestone changed from 2.1 to 2.0.1

#3 @johnjamesjacoby
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [3543]) Use get_post_class() to fix premature echo of forum/topic/reply post classes. Fixes #1650.

#4 @johnjamesjacoby
10 years ago

(In [3571]) Use get_post_class() to fix premature echo of forum/topic/reply post classes. See #1650, r3543. (2.1)

#5 @johnjamesjacoby
10 years ago

  • Milestone 2.0.1 deleted

Milestone 2.0.1 deleted

#6 @johnjamesjacoby
10 years ago

  • Milestone set to 2.1
Note: See TracTickets for help on using tickets.