Skip to:
Content

bbPress.org

Opened 10 years ago

Closed 10 years ago

#1648 closed defect (bug) (wontfix)

Forums do not trigger BuddyPress Activity Stream update IF blog set to private

Reported by: 3sixty Owned by:
Milestone: 2.1 Priority: normal
Severity: normal Version: 2.0
Component: Extend - BuddyPress Keywords:
Cc:

Description

If a user chooses the blog "private" option (Settings -> Private -> "I would like to block search engines, but allow normal visitors"), then new forum posts or replies will NOT generate a BuddyPress activity stream update.

Checking the option " I would like my site to be visible to everyone, including search engines (like Google, Bing, Technorati) and archivers" fixes the functionality (e.g. posts and replies DO generate BP activity stream updates)

Change History (1)

#1 @johnjamesjacoby
10 years ago

  • Component changed from Administration to BuddyPress
  • Milestone changed from Awaiting Review to 2.1
  • Resolution set to wontfix
  • Status changed from new to closed

There is no scope of privacy with the BuddyPress activity stream, so this is currently by design. If the site your forums are on is set to private, anything posted to it skips the activity stream to prevent it leaking into the public scope.

Note: See TracTickets for help on using tickets.