Skip to:
Content

bbPress.org

Opened 11 years ago

Closed 10 years ago

#1583 closed defect (bug) (wontfix)

Setting a forum to "hidden" makes a forum "private"

Reported by: erwinwolff Owned by:
Milestone: 2.0 Priority: high
Severity: normal Version: 2.0
Component: General - Administration Keywords:
Cc:

Description

Steps to reproduce:

(1) Create a forum.
(2) Fill in all the required information.
(3) Make the forum "hidden".
(4) Save the forum.

Alternative steps to reproduce:

(1) Edit a forum.
(2) Make forum "hidden".
(3) Save the forum.

Change History (3)

#1 @erwinwolff
11 years ago

  • Milestone changed from Awaiting Review to 2.0

#2 @sorich87
10 years ago

I can't reproduce this.

#3 @johnjamesjacoby
10 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

This is by design. Hidden forums are private + not visible.

I've gone back and forth with how these work for a while, and this method makes the most sense to me right now, though I'm easily swayed.

Note: See TracTickets for help on using tickets.