Skip to:
Content

bbPress.org

Opened 9 years ago

Closed 9 years ago

#1472 closed defect (fixed)

Request to make the unsubscribe instructions in the emails a little more descriptive

Reported by: designsimply Owned by: johnjamesjacoby
Milestone: 1.1 Priority: low
Severity: minor Version: 1.0.1
Component: General - Administration Keywords: email-subscriptions has-patch
Cc: designsimply, hanni

Description

The ability to subscribe to a topic by email was recently added. See #1366.

Could we make the unsubscribe instructions in the emails a little more descriptive?

Current:

  • "You're getting this mail because you subscribed to the topic, visit the topic and login to unsubscribe."

Suggested:

  • "You're getting this mail because you subscribed to the topic. To unsubscribe, click the 'Unsubscribe from Topic' link in the sidebar on the topic page while you are logged in."

Attachments (3)

bbpress.1472.diff (901 bytes) - added by designsimply 9 years ago.
bbpress.1472-1.diff (1.3 KB) - added by hanni 9 years ago.
bb_notify.diff (1.3 KB) - added by westi 9 years ago.
Improved version of hanni's patch minus the minor bugs

Download all attachments as: .zip

Change History (8)

#1 @designsimply
9 years ago

  • Cc designsimply added
  • Keywords has-patch added

@hanni
9 years ago

#2 @hanni
9 years ago

Further attempt to clarify the wording and tidy up the repeated use of "topic" without context. Thanks JJJ! Props to andrewspittle, designsimply and hewsutton for suggestions.

Last edited 9 years ago by hanni (previous) (diff)

#3 @hanni
9 years ago

  • Cc hanni added

#4 @johnjamesjacoby
9 years ago

  • Milestone set to 1.1

Putting in 1.1 milestone to get in before tagging RC1

@westi
9 years ago

Improved version of hanni's patch minus the minor bugs

#5 @johnjamesjacoby
9 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [2912]) Clarify subscription notification email text. Props designsimply, hanni, westi. Fixes #1472.

Note: See TracTickets for help on using tickets.