Skip to:
Content

bbPress.org

Opened 15 years ago

Closed 14 years ago

Last modified 3 months ago

#1090 closed defect (bug) (duplicate)

Undelete entire topic causes internal server error.

Reported by: tomdebruin's profile tomdebruin Owned by:
Milestone: 1.1 Priority: normal
Severity: normal Version: 1.0.2
Component: General - Administration Keywords:
Cc:

Description

"Internal Server Error, this is an error with your script, check your error log for more information."

Error Log states:

Mon May 18 13:45:49 2009] [error] [client XXXX] Premature end of script headers: delete-topic.php, referer: http://XXXX/forum/topic/XXXX?view=all

[Mon May 18 13:45:49 2009]
[error] [client XXXX] Allowed memory size of 25165824 bytes exhausted (tried to allocate 40 bytes), referer: http://XXXX/forum/topic/XXXX?view=all

Un-deleting each post in the topic brings it back but then states e.g. "(3 posts +-3 more)" in the post count.

Change History (7)

#1 @sambauers
15 years ago

Can you possibly try this with the latest trunk? I can't reproduce on Unix/Apache with PHP5.

#2 @tomdebruin
15 years ago

Just downloaded and installed RC2 and still getting this error.

"Internal Server Error, this is an error with your script, check your error log for more information."

URL: http://XXXXX.com/forum/bb-admin/delete-topic.php?id=40777&view=all&_wp_http_referer=%2Fforum%2Fbb-admin%2Fcontent.php&_wpnonce=2d84b31g2e

(changed the wpnonce code in case that gives people hacker powers)

I'll be back home Monday, if you need any more details just ask and Ill post them here.

#3 @sambauers
15 years ago

  • Milestone changed from 1.0 to 1.1

#4 @GautamGupta
14 years ago

  • Keywords reporter-feedback added
  • Version changed from 1.0-rc-1 to 1.0-rc-2

Can you please post your server details?

#5 @GautamGupta
14 years ago

  • Version changed from 1.0-rc-2 to 1.0.2

Related: #1150

#6 @GautamGupta
14 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

#1150 - See this comment for more info

#7 @GautamGupta
14 years ago

  • Keywords reporter-feedback removed
Note: See TracTickets for help on using tickets.