Skip to:
Content

#3182 closed defect (worksforme)

Email on forum "Subscribe" not working

Reported by: upatil Owned by:
Milestone: Priority: high
Severity: normal Version: 2.5.14
Component: API - Subscriptions Keywords:
Cc:

Description

I am having issues with my bbPress forum to perform the following things :

  1. Send emails to the Forum Admin when a new user “Subscribes” to the forum
  2. Send email to the user who just “Subscribed” to a forum
  3. Send email to the all the admins/moderators when a new forum is created.

Versions:
WordPress 4.8.3, bbPress 2.5.14
Link : http://www.gettheslice.com

Please advice if is this is default functionality of bbPress or if I am missing something in settings?

If this is not a default behavior, can you let me know what other plugin I can use to get this working on my forum. I appreciate all the help and suggestion.

Thanks,
Usha Patil

Attachments (1)

bbPress.PNG (50.9 KB) - added by upatil 15 months ago.
Email not being sent to Admin/User who just subscribed upon clicking "Subscribe" link

Download all attachments as: .zip

Change History (3)

@upatil
15 months ago

Email not being sent to Admin/User who just subscribed upon clicking "Subscribe" link

#1 @SergeyBiryukov
15 months ago

  • Component changed from General to API - Subscriptions

#2 @johnjamesjacoby
10 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm not seeing this.

If I had to guess, it's possible a user subscribed to their own topic, and didn't get their own reply. If so, this is by design, because it doesn't make sense to notify someone of what they know they just did.

Note: See TracTickets for help on using tickets.