Skip to:
Content

Opened 2 years ago

Closed 2 years ago

#3082 closed defect (duplicate)

Bug in reply.js

Reported by: hearken Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Appearance - Theme Compatibility Keywords:
Cc:

Description

The reply.js file in the default bbPress template (templates/default/js/reply.js) contains the following line:

reply.parentNode.insertBefore(respond);

However, the insertBefore method requires two arguments (the second is nullable but not optional). Omitting the second argument throws an exception in Chrome as described here: https://bugs.chromium.org/p/chromium/issues/detail?id=419780

Change History (1)

#1 @netweb
2 years ago

  • Component changed from General to Appearance - Theme Compatibility
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 2.5.12 deleted

Hi @hearken , welcome to bbPress Trac!

Thanks for the report, we've already fixed this for the next release of bbPress, bbPress 2.6

I'll close ticket as a duplicate of the ticket where we fixed it.

Duplicate: #2791 /r6096

Note: See TracTickets for help on using tickets.