Skip to:
Content

bbPress.org

Opened 3 years ago

Closed 3 years ago

#3062 closed defect (duplicate)

Typo in bbPress stable

Reported by: Besnik Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Cc:

Description

“…it's post date will be updated to second earlier than this one…” should read
“…its post date will be updated to second earlier than this one…”

P.S. I’ve truncated the string.

Change History (1)

#1 @netweb
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @Besnik, welcome to bbPress Trac! Thanks for the ticket.

Indeed you are correct in that the string you mention is not the best in bbPress2.5 "stable"

We've updated and improved the string already for bbPress 2.6, as such I'm marking this ticket as a duplicate :)

Duplicate of #2539

Note: See TracTickets for help on using tickets.