Skip to:
Content

bbPress.org

Opened 3 years ago

Closed 3 years ago

#3042 closed defect (duplicate)

bbp_admin_upgrade_user_subscriptions

Reported by: camaran Owned by:
Milestone: Priority: normal
Severity: normal Version: trunk
Component: General Keywords:
Cc:

Description

Fatal error: Uncaught Error: Call to undefined function bbp_admin_upgrade_user_subscriptions() in /var/www/vhosts/.../wp-content/plugins/bbpress/includes/core/update.php:326 Stack trace: #0 /var/www/vhosts/.../wp-content/plugins/bbpress/includes/core/update.php(174): bbp_version_updater() #1 /var/www/vhosts/.../wp-includes/class-wp-hook.php(298): bbp_setup_updater() #2 /var/www/vhosts/.../wp-includes/class-wp-hook.php(323): WP_Hook->apply_filters(NULL, Array) #3 /var/www/vhosts/.../wp-includes/plugin.php(453): WP_Hook->do_action(Array) #4 /var/www/vhosts/.../wp-content/plugins/bbpress/includes/admin/actions.php(198): do_action('bbp_admin_init') #5 /var/www/vhosts/.../wp-includes/class-wp-hook.php(298): bbp_admin_init() #6 /var/www/vhosts/intranet.cha in /var/www/vhosts/.../wp-content/plugins/bbpress/includes/core/update.php on line 326

Change History (1)

#1 @johnjamesjacoby
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Will be fixed in beta 2. Thanks for letting us know!

Duplicate of #3038.

Note: See TracTickets for help on using tickets.