Skip to:
Content

Opened 2 years ago

Closed 2 years ago

#3016 closed defect (duplicate)

Several warnings and notices with WP 4.7

Reported by: slaFFik Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Tools - Warnings/Notices Keywords:
Cc:

Description

WordPress 4.7-beta2-39148 running Twenty Fifteen theme.

Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 2.3.) in \wp-includes\functions.php on line 4076

Warning: ksort() expects parameter 1 to be array, object given in \wp-content\plugins\bbpress\includes\core\template-functions.php on line 316

Notice: Undefined index: function in \wp-content\plugins\bbpress\includes\core\template-functions.php on line 326

Notice: Undefined index: function in \wp-content\plugins\bbpress\includes\core\template-functions.php on line 326

Notice: Undefined index: function in \wp-content\plugins\bbpress\includes\core\template-functions.php on line 326

Change History (1)

#1 in reply to: ↑ description @netweb
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Replying to slaFFik

Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 2.3.) in \wp-includes\functions.php on line 4076}}}

This was fixed in r6105 #2309

Warning: ksort() expects parameter 1 to be array, object given in \wp-content\plugins\bbpress\includes\core\template-functions.php on line 316

Notice: Undefined index: function in \wp-content\plugins\bbpress\includes\core\template-functions.php on line 326

Notice: Undefined index: function in \wp-content\plugins\bbpress\includes\core\template-functions.php on line 326

Notice: Undefined index: function in \wp-content\plugins\bbpress\includes\core\template-functions.php on line 326

These were fixed in r6119 #2871

Marking this ticket as a duplicate of #2871 and #2309

Note: See TracTickets for help on using tickets.